G2 Crowd User

System Requirements

over 1 year ago

What are the system requirements for the .NET, Java, and RESTful Engines?

Vendor Responses

Response by Windward

over 1 year ago

Requirements for the .NET Engine:

Any version of Windows that can run .NET 4.5.1 works as the operating system. This includes

Windows (Vista, 7, 8, 8.1, and 10)

Windows Server (2008, 2008 R2, 2012, 2012 R2)

No webserver required.

Requirements for the Java Engine:

Java 1.6 or higher.

If you are running Java on a Unix system, all fonts used in the templates must be properly purchased and installed for a Unix system.

Requirements for the RESTful Engine:

Windows operating system (Windows Vista/7/8/8.1/10, Windows Server 2008, Server 2008 R2, Server 2012, Server 2012R2, Server 2016)

Microsoft Internet Information Services (IIS)

The “.NET Framework 4.5.1 Features” with all sub-components

Microsoft SQL Server 2005 or newer (any edition, including Express)

4 or more cores